Communications issue with Xavier NX Ethernet

When the eth0 is at address it will work correctly on that /24 subnet (the router at is correct for that). When eth0 instead shows up with an IPv6 address (and it does in some of the screenshots), I’m not sure if it will work or not. Depends on the IPv6->IPv4 translation. You might want to go into network settings and tell it to use only IPv4.

For what it is worth….
I can get a static IP on the wired ethernet port setup via (UI) GNOME’s system network setting. At first, I could not get any traffic until in the GNOME Settings-Network-Wired-Identity tab I set the Wired MAC address to “eth0” since it was not originally assigned to any port.

It would be good to be able to do this without the UI.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.