Does TX2 support to Pytorch 1.0 ?

Hi,
My tx2 installed JetPack3.3 and python version is 3.5.0.
I want to try pytorch 1.0 with TX2, is it possible?
And the TensorRT support to Pytorch too?

Please pay a visit to https://devtalk.nvidia.com/default/topic/1049071/jetson-nano/pytorch-for-jetson-nano/ .