Impossible to login using admin account

Following these Nucleus configuration steps ( Omniverse Connector (sim3d.com)), after I created the initial Nucleus Service and local Administrator account,
I have no way to login with it:

If I create another user “User01” account afterwards, then I can login, but as the admin rights are not enabled, the rest of the integration fails (Users folder locked).
[not allowed to add another image]

  • The Nucleus help page says that “Log in using ‘admin’ or ‘omniverse’ for both the username and password” can be used.

  • Since the beginning, we tried to create an Administrator account called “admin”, with our own password.

    * Which we then failed to reuse at login, because the preexisting “admin” account obviously stays and keeps its default “admin” password.
    
  • Now entering admin/admin on my machine worked fine immediately!

There should be an explicit warning about not creating the default Nucleus account as “Admin” or “admin”, as it is the default preexisting account.