Merge mesh tool not working

I got merge mesh extension loaded ok to composer 2023.1.1

But its not working.


Here is also a video, where I try to merge native OV shapes:


hmm, this is an odd one. i cannot seem to repro this either in 2023.1.1. can you try testing the extension while you are in the extension manager? the other possibility is it’s missing a dependency or two. what else was reported in the console? were there any other warning messages before the error?

if by restarting Composer yields no difference results, the less ideal step to take next would be to reinstall Composer (after cleanup tool). honestly that sounds like an overkill, but i am not sure what the best course of action is. feel free to wait for mods/devs’ input, though.

I just re-installed everything and ran OV cleaner tool, so yes its a bit overkill.

I tried to test it again but now it does not load up anymore…
Earlier today it did.

when you click on the folder icon next to “autoload”, does it have any problem directing you to the data path that you have set for OV? if it does, what’s the size of the “” folder? i am curious to see if there’s anything amiss.

Well, I tried to do that but now it runs.

totally random!
It even worked, but material looks a bit strange:

i think that’s a bug that affects what seems to be the smoothing and not the material. all you have to do is go into “Refinement” rollout of the “merged_meshes” prim, reset the “Subdivision Scheme” param, then back to “none” again. this should force it back to normal.


glad that the merge tool works again on your end, not sure why it keeps ‘bugging out’ on you 🤔 hopefully it’s nothing critical. are you having issues with other extensions?

This fixed the material look. Thank you so much @Simplychenable

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.