NVidia Xavier AGX Black Screen

Please provide the following info (check/uncheck the boxes after creating this topic):
Software Version
DRIVE OS Linux 5.2.6
DRIVE OS Linux 5.2.6 and DriveWorks 4.0
DRIVE OS Linux 5.2.0
DRIVE OS Linux 5.2.0 and DriveWorks 3.5
NVIDIA DRIVE™ Software 10.0 (Linux)
NVIDIA DRIVE™ Software 9.0 (Linux)
other DRIVE OS version

Target Operating System

Hardware Platform
NVIDIA DRIVE™ AGX Xavier DevKit (E3550)
NVIDIA DRIVE™ AGX Pegasus DevKit (E3550)

SDK Manager Version

Host Machine Version
native Ubuntu 18.04

Hello. I’m having a problem with the NVIDIA drive AGX Xavier…
I was running the script “install_oprncv4.11_Jeston.sh” in the " OpenCV - compile OpenCV 4.1.1 on Drive Software 10.0 - DRIVE AGX Xavier / FAQ - NVIDIA Developer Forums"

I had to leave earlier so I had another engineer to turn it off once it was finished. He did turn off with the “shutdown” on top right corner in the target device (Nvidia Drive agx), as he stated
But when I arrived this morning, I couldn’t seem to turn it on again. I mean, It was on, the power was on, the gree LED was on but the screen was completely black. I checked if it was the HDMI cable (changed it three times) but it wasn’t. I also tried to connect to a remote server (sudo putty, ttyUSB3) to see what the problem was but apparently no message was popping up.

Do you have any Idea what the problem might be? Am I missing something?

I apologise in advance for any inconvenience.

Thank you

Please check if it’s relevant to below “Power sequencing required to prevent backdrive from HDMI monitors” erratum in [DRIVE AGX Developer Kit Hardware Errata]. (https://developer.nvidia.com/DRIVE/secure/docs/DE-08933-001_v09.pdf)

Sorry. It wasn’t really useful. I was working fine with this monitor until the day before. The monitor still works. I’ve checked. But apparently the HDMI cable connected to the nvidia isn’t being recognized even with the NVIDIA on

Did you check the Aurix messages during its booting? It should have messages printed out.

yes, I did

Screenshot from 2022-07-08 09-11-41

I would suggest you reflash with SDK Manager. It can easier clarify whether you’re encountering a software or hardware issue.

Hey, I reflashed it and the screen is now active. I still don’t know what the problem was, but it’s solved.

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.