Path tracking rendering results are incorrect

The first picture is rendered in PT mode. The preview window is correct, but it doesn’t render correctly, even though it looks very special, like a hand-drawn effect.


The second picture is the correct rendering in RT mode.

The render results in RT mode are trailing, what’s the problem?

Hi @276146038! I moved this post so that the RTX Rendering team can take a look into your issue. Also, I’ll point some developers to come take a look at this.

Hi @276146038! Our developers got back to me and suggested increasing your sample count in your Path-Tracing Settings. Here is a link to our documentation on render settings: Render Settings — Omniverse RTX documentation

Also, we recently updated our DLSS exposure settings which is causing the trailing issue seen in your 3rd sample. Our RTX Render Team is working on this issue.

thank you,I will try