Somehow I got a error when I tried to run the CUDA 11.1 samples on MS Visual Studio 2019

I followed the steps of some sort of tutorial articles on the internet, installed vs 2019 and cuda 11.1, then I tried to run the samples, somehow I got a error:

D:\Visual Studio 2019\MSBuild\Microsoft\VC\v160\BuildCustomizations\CUDA 11.1.targets(785,9): error MSB3721: command ““D:\CUDA development\bin\nvcc.exe” -gencode=arch=compute_35,code=“sm_35,compute_35” -gencode=arch=compute_37,code=“sm_37,compute_37” -gencode=arch=compute_50,code=“sm_50,compute_50” -gencode=arch=compute_52,code=“sm_52,compute_52” -gencode=arch=compute_60,code=“sm_60,compute_60” -gencode=arch=compute_61,code=“sm_61,compute_61” -gencode=arch=compute_70,code=“sm_70,compute_70” -gencode=arch=compute_75,code=“sm_75,compute_75” -gencode=arch=compute_80,code=“sm_80,compute_80” -gencode=arch=compute_86,code=“sm_86,compute_86” --use-local-env -ccbin “D:\Visual Studio 2019\VC\Tools\MSVC\14.28.29333\bin\HostX86\x64” -x cu -I./ -I…/…/common/inc -I./ -I"D:\CUDA development/include" -I…/…/common/inc -I"D:\CUDA development\include" -G --keep-dir x64\Debug -maxrregcount=0 --machine 64 --compile -cudart static -Xcompiler “/wd 4819” -g -DWIN32 -DWIN32 -D_MBCS -D_MBCS -Xcompiler "/EHsc /W3 /nologo /Od /Fdx64/Debug/vc142.pdb /FS /Zi /RTC1 /MTd " -o x64/Debug/asyncAPI.cu.obj “D:\CUDA samples\0_Simple\asyncAPI\asyncAPI.cu”” has exited, return code 1。

went to search a lot, just can’t find a way to solve it, :(

Me too!
it shows the same problem