Starfield does not launch on most NVIDIA GPUs on Linux, and not at all on Pascal GPUs

Hello, I am trying to run Starfield on Linux through Steam+Proton, but it seems the driver misreports hardware to a game minimum specifications checker and causes an early fail to launch. This problem seems to impact many other users and very few manage to make it work. None make it work with Pascal.
nvidia-bug-report.log.gz (629.4 KB)

Behavior: The only thing that opens after pressing play on Steam is a small white box which says “Error: Graphics card does not meet the minimal specifications requirements.”
Which it does, because I use a GTX 1080 (above the 1070 Ti minimum for this game).

Reproducing the bug: install the game, click “Play”. The small window should appear. Before doing this check Proton/Steam Play is enabled.

This happens regardless of driver version:

  • I rolled back to rev525, rev530 through the github project “nvidia-all” and this does not solve it for me.
  • I have also downgraded my kernel and automatic driver collection on Manjaro, this has not solved it.
  • I tried Proton8, Proton Experimental[bleeding-edge], and Proton Hotfix, as well as GE-Proton, no changes.
  • I also tested some launch commands (suggested on but none proved useful.

The issue has happened till day 1 of early access, and is impacting every single person with an Nvidia GPU on Linux. However, it seems some people manage to run the game with GE-Proton-14, as well as the Nvidia driver rev525, and with a more recent GPU than Pascal. I have seen no-one with a Pascal GPU and either configuration to be able to run the game.

Over 300 people have commented on this issue on the Proton Github page for more details on the matter:

I have also uploaded a report.
I tested Manjaro KDE w/ Kernel 6.5 and 5.15 w/ a driver downgrade. I uploaded a log.

Thanks for the help.


Perhaps I found how to solve the issue temporarily for my Pascal GPU:

1 - Downgrade the driver using github/nvidia-all to select version 530

2 - Add launch option “VKD3D_SHADER_MODEL=6_6 %command%” to the game

The game seems to be running (so far)

Will share the findings on ProtonDB and reddit.

1 Like

there is a driver bug with this game , on the 535 versions , crashing when launching a game with Xid 109.

1 Like

nuclei, Thank you for reporting the bug to this forum. I have created an internal bug to track this. We are looking into this.


Can confirm. running with proton bleeding-edge (also wine-GE-8.14), NvDriver: 535.104.05.
Still getting Xid109.
my gpu is rtx2060s

Confirmed that this works for 1080ti as well.

Does not work for 3080, 4080 on proton experimental and lower, GE 8.13. Will test 8.14 this evening hopefully.


Look at the forum section please. This is on linux.

Ah ok, apologies, I’ll remove the comment, lol 😆

1 Like

I’m able to get this running on Steam on my 3060.

NVIDIA 525.125.06
Pop OS 22.04
Proton Experimental

I’m 90% sure I don’t need all these, but my Launch Options are:
PROTON_HIDE_NVIDIA_GPU=0 PROTON_ENABLE_NAVPI=1 VKD3D_CONFIG=force_compute_root_parameters_push_ubo %command% --skip-launcher

I’ve only crashed once so far, which I blame on my Alt+Tab’ing like a madman during my gameplay session when it happened :-)

I’m also having issues starting a game, i can boot up the game but when i press new game i immediately crash.

Rolling back to 525 seems to make the game run and work, however it has terrible performance.

Driver: 535.104.05
GPU: 4070ti
CPU: Ryzen 9 7900
Kernel: 6.5
OS/distro: Linux/Manjaro
Proton: Experimental

I am unable to play the game on the latest driver, rolling back to 530 it runs but the performance is terrible.

Driver: 535.104.05
GPU: 1080 ti
CPU: Ryzen 7 5800x
Kernel: 6.4.12-arch1-1
OS/distro: Linux/Arch
Proton: Experimental

I too am experiencing the issue with the 535 drivers. As others have done, I have downgraded to the 525 drivers to be able to start a new game and play. For the most part with this config it has been fine, although I have run into a couple lockups.

Steam Launch Options:


Intel i9-13900K
rtx 3070ti
nvidia 525.125.06
ubuntu 22.04
kernel 6.4.10
ge proton 8.14

Same here - the game is running only with 525.125.06 but with bad perf.
I’m using the following variables:

Arch Linux 6.4.12
GTX 1080Ti
NVIDIA 525.125.06
Proton 8.0-3

1 Like

I can confirm what is generally mentioned above. 535 series drivers crash on new game or loading into a save. 525 series drivers allow the game to run, however, performance suffers due to NV_device_generated_compute being disabled due to a longstanding driver bug: Multiple CUDA/RTX/Vulkan application crashing with Xid (13,109) errors

Furthermore, setting options to enable hardware raytracing causes the game to crash during shader compilation. Given this game does not use ray tracing, this isn’t a big deal, but it is worth calling out.

Here is what I’m on that works:
Arch Linux 64bit
KDE Wayland 5.27.7
Kernel: 6.4.12-arch1-1
Driver Version: 525.116.04
CPU: i9-12900H
GPU: RTX 3080 Ti Mobile

Launch options:


Just to add some AMD CPU related info in case that helps the ticket, the game crashes for me with this config:

CPU: AMD 6500X
GPU: RTX 3080
Drivers: 535.104.05
OS/Distro: Nobara 38
Kernel: 6.4.10
Proton: GE 8.14 or Experimental
Launch Options:
VKD3D_SHADER_MODEL=6_6 gamemoderun %command%

Having the same issue
CPU: AMD 5800x
GPU: RTX 3080 Ti
Drivers: 535.104.05
OS/Distro: Pop!OS
Kernel: 6.4.6-76060406
Proton: GE 8.14 or Experimental

Happening with 2070 series as well:

CPU: AMD Ryzen 9 3900X (24) @ 3.800GHz
Drivers: 535.104.05
OS/Distro: Ubuntu Mantic Minotaur (23.10)
Kernel: 6.5.0-060500-generic
Proton: Experimental, Hotfix, 8.0-3

Tested with various super-low to medium display settings.

Like for others, it works (albeit not with great performance) if I back-level to 525.125.06.

Having the same issue on 2080 series

CPU: i7-8086K
GPU: NVIDIA GeForce RTX 2070
Drivers: 535.104.05
OS/Distro: Pop!_OS 22.04 LTS
Kernel: 6.4.6-76060406-generic
Proton: Experimental, 8.0-3, Hotfix, GE 8.13, GE 8.14

Launch options:

Game starts and runs badly on the 525 driver, crashes on the 535 driver.

CPU: Ryzen 7 5800X3D
GPU: Nvidia RTX 4080
“Working” Driver: 525.125.06-0ubuntu0.22.04.1
Broken Driver: 535.104.05-0ubuntu0.22.04.4
OS/Distro: Ubuntu 22.04.4 LTS
Kernel: 6.4.14-x64v3-xanmod1
Proton: Experimental, GE 8.14

1 Like

Same Problem:
Intel® Core™ i7-8700K
NVIDIA GeForce RTX™ 2080 Ti → 535.104.05
Fedora Linux 38 (Workstation Edition)
Gnome Ver.: 44.4
windowingsys: X11
Kernel: Linux 6.4.14-200.fc38.x86_64

Latest Proton Exper.