TensorRT install failure on Debian 12

Description

If I try and install the tensorrt package via apt I get the following errors:

sudo apt install tensorrt
Reading package list... Done
Generating dependency tree... Done
Reading status information... Done
Some packages cannot be installed. This may mean
that an impossible situation has been requested or, if you are
using a distribution under development, which requires some packages
have not yet been created or have been removed from Incoming.
The following information may help resolve the situation:

The following packages have unmet dependencies:
  python3-libnvinfer : Depends: python3 (< 3.11) but version 3.11.2-1+b1 is about to be installed
  python3-libnvinfer-dispatch : Depends: python3 (< 3.11) but version 3.11.2-1+b1 is about to be installed
  python3-libnvinfer-lean : Depends: python3 (< 3.11) but version 3.11.2-1+b1 is about to be installed
E: Unable to fix problems, there are corrupted packages blocked.

How can I solve this problem?

Environment

TensorRT Version: 10.0
GPU Type: MX130
Nvidia Driver Version: 550.54.15
CUDA Version: 12.4
CUDNN Version: 8.9.7
Operating System + Version: Debian 12
Python Version (if applicable): 3.11.2
TensorFlow Version (if applicable): 2.16.1

Hi @Matteo06 ,
Would you mind trying this?