Tlt cuda 10 version

Hello,

Is there a version of Tlt transfer toolkit compatible with cuda 10 version ?

Thnx
Marco

Hello,
Currently we do not have a version of Transfer Learning Toolkit for IVA compatible with CUDA 10

Regards

Hello pchitale thnxx for your reply,

so any possibilities to run tlt-docker-image on device host :

ubuntu 16.04
graphic card geforce rtx 2080
driver 410.78
cuda version 10.0

Thnxxx in advance
Marco

Hi,

Any update on this?
To be exact, can I run tlt-docker-image on device:
ubuntu 16.04
gtx 1660 ti
driver 410.78
cuda 10.0

Thanks

Hi seeyeetan,
Sure. But I am not sure if 16.04 LTS works. But you can try.
Please see https://docs.nvidia.com/metropolis/TLT/tlt-getting-started-guide/index.html#requirements

Ubuntu 18.04 LTS
    NVIDIA GPU Cloud account and API key - https://ngc.nvidia.com/
    docker-ce installed, https://docs.docker.com/install/linux/docker-ce/ubuntu/
    nvidia-docker2 installed, instructions: https://github.com/nvidia/nvidia-docker/wiki/Installation-(version-2.0)
    NVIDIA GPU driver v410.xx or above