Torch-1.7.0-cp36-cp36m-linux_aarch64.whl is not a supported wheel on this platform

I am trying to use my GPU for a script that I am running. I am running python 3.8 and it seems like everything else (packages) are compatible with this except I cant find a wheel compatible for pytorch. The specific error is ERROR: torch-1.7.0-cp36-cp36m-linux_aarch64.whl is not a supported wheel on this platform. Let me know if someone has a wheel.

Hi,

Unfortunately, we only have the python 3.6 package.

Thanks.

Hello !
I think you can build your own wheel, just follow the steps in the section “Installation from scratch” here: