390.xxx legacy driver for 5.18.x kernels

Can we get an updated legacy driver in the 390 series that builds against the 5.18.x kernel please?

1 Like

Could you provide a little more information why the currently available options are not sufficient - thanks!

@nadeemm this is to support as many nvidia devices on our custom linux distribution for game emulation.
our users have requested older nvidia cards to be supported.
we compile a complete image & keep modern packages
the current kernel is 5.18.2 in our image, only production & legacy 470 compiles against it.
it would be great to support 390 based nvidia gpu devices

1 Like