cuTENSOR with compute capability 6.1

I noticed that version 1.0.0 of the cuTENSOR library requires GPUs with compute capability 7, while earlier versions (at least 0.2, I didn’t check all of them) ran fine with compute capability 6.1. We have a cluster with 72 GPUs with 6.1, and the cuTENSOR library is extremely useful for our simulations (we actually use it through the TensorOperations.jl package of the Julia programming language). Is there any possibility of supporting GPUs with compute capability 6.1 again in future versions of cuTENSOR?