Digits Object Detection Example Problem

[b]Greetings, This is my first(of someday to be many!) posts on the Nvidia Developer forums. Hopefully I am posting this in the right place, and providing enough information.

I am trying to train an object detection model that I can deploy to TX2. I built a brand new computer and installed Ubuntu 16.04 LTS, then I started following the instructions on Dusty’s github repo for setting up the host system.

Dusty’s jetson-inference repo:

I am now following the documentation on the Object Detection found here:

As my model is training my accuracy is not improving at all. Below are the statistics after 13 epochs, I have tried from a fresh install twice now with the same results(the first time I did the full 30 epochs). I’m wondering if i I have incorrect version of some library somewhere. Any advice would be great, and please let me know if there are any log files or more information I can provide.

Since I am a new user I cannot embed an image:

Thanks in advance,


Problem solved. I was not using the model with pre-trained model/weights.