Disable WDDM timeout in Windows 8.1 notebook

In the past I have many times successfully disabled the WDDM timeout in Windows 7 via regedit and following the instructions in this video:



Yet somehow the same process in Windows 8.1 64 bit does not work. I searched around and found no specific fix for Windows 8.1 64 bit notebook.

Is there something else overridding my registry changes or another value that needs to be set?

Ok, the problem was that I assumed by turning off the PC that it was actually resetting in that process(which is needed for a registry change to be made). That was not the case.

Once I actually performed a specific restart (from the power menu) and then restarted it appeared that the changes to the registry we made and the longer kernel did not trigger the timeout.

So, make sure you explicitly ‘restart’ rather than just turn off and on, if you want the timeout to be applied.