Drive AGX Orin Developer Kit - Issue with DP port, Wifi

Hi,
I have been using the AGX Orin development board, running ubuntu 20.04. Everything was working fine, but now suddenly when I start the board there is no display signal in the DP port.
I am able to access the debug terminal through microusb, and I can see the ubuntu successfully loading. I am able to login successfully in terminal. In addition to display, I am also experiencing issue with wifi. I was using wifi earlier without any issues. Now all of a sudden the wifi interface is also not listing. We are using Drive OS 6.0.6

Could someone please assist me with these issues? Thank you in advance.

Please provide the following info (tick the boxes after creating this topic):
Software Version
DRIVE OS 6.0.8.1
DRIVE OS 6.0.6
DRIVE OS 6.0.5
DRIVE OS 6.0.4 (rev. 1)
DRIVE OS 6.0.4 SDK
other

Target Operating System
Linux
QNX
other

Hardware Platform
DRIVE AGX Orin Developer Kit (940-63710-0010-300)
DRIVE AGX Orin Developer Kit (940-63710-0010-200)
DRIVE AGX Orin Developer Kit (940-63710-0010-100)
DRIVE AGX Orin Developer Kit (940-63710-0010-D00)
DRIVE AGX Orin Developer Kit (940-63710-0010-C00)
DRIVE AGX Orin Developer Kit (not sure its number)
other

SDK Manager Version
1.9.3.10904
other

Host Machine Version
native Ubuntu Linux 20.04 Host installed with SDK Manager
native Ubuntu Linux 20.04 Host installed with DRIVE OS Docker Containers
native Ubuntu Linux 18.04 Host installed with DRIVE OS Docker Containers
other

Dear @sooraj.ms,
Could you poweroff/on the target to see if it fixes the issue. Is it ok to reflash the target to see if the issue is caused due to system state?

Dear SivaRamaKrishnan,

Ofcourse we tried poweroff/on the board. Currently we are unable to reflash the hardware as we are not able to login to SDK manager (Not receiving the verification mail). If you could share any debugging steps we can try on hardware, It will really help us.

Please follow Install DRIVE OS 6.0.8.1 for NVIDIA Developer Users to upgrade to the latest release through the docker method.

Hi Vick,

I am unable to login to NVIDIA account. I have tried from a different account as well.
I am not receiving the verification mail and the authorization token keeps getting expired.
Could you please help ?

Outlook-image.jpg

Dear @sooraj.ms,
Could you share the screenshot pictures of login issue.
Did you try docker container method as Vick suggested? Firstly, were you able to login to NGC and see DRIVE OS docker?

Hi SivaRamaKrishna,

I am not able to login to NGC.

I am not receiving the confirmation mail. Please find the screenshot below.

Dear @sooraj.ms,
Please double check in junk/spam folder.

Already checked , Nothing in Spam/Junk.

Dear @sooraj.ms,
Just to confirm, could you check if you received NGC activation email in the past corresponding to your Devzone account? Are you able to login to Devzone(https://developer.nvidia.com/)?

Dear @sooraj.ms,
Per our records, renjith.gopinadhan@ust.com is approved usrer in DRIVE SDK Developer program and we sent NGC activation email as well. Please double check all folders in your mail.
Please follow Set Up Docker and NVIDIA GPU Cloud Access | NVIDIA Docs to set up NGC setup

Please check Set Up DRIVE OS Linux with NVIDIA GPU Cloud (NGC) | NVIDIA Docs to access DRIVE OS dockers from NGC.

Let us know the status for further guidance

Dear SIvaRamaKrishna,

The same issue exists in the account ‘renjith.gopinadhan@ust.com’. Please check the screenshot I shared earlier.

We were using this account earlier and were able to successfully flash the hardware from SDK manager.

But now We are not able to login to NGC. I have tried from SDK as well as the docker container method. But we are unable to login to NGC.

Dear @sooraj.ms,
Firstly, are you able to login to NVIDIA Developer (aka DevZone) (https://developer.nvidia.com) ? If not, what is observed.
Just confirming, Did you sign into NGC (https://ngc/nvidia.com) with their NVIDIA Developer (aka DevZone) credentials?

Dear @sooraj.ms,
Could you provide any update?

Hi SivaRamaKrishna,

We were able to flash Drive OS 6.0.8 version to the hardware.
But the WiFi is still not up. Could you please share the steps to bringup/enable WiFi in Drive AGX Orin dev board.

Dear @sooraj.ms,
Wifi is not supported feature on DRIVE AGX Orin platform and hence not validated in DRIVE OS 6.0.8.1. Please use ethernet port to use internet.