Help: floating point support not loaded?

I can not compile the sample project from the nvidia SDK. Floating point support not loaded again and again. I tried it on both win7 and winXP same problem occurs.
So desperated…
GPU: Geforce GT240 driver type on XP: 197.45 driver type on Win7: 197.13
Cuda rule version:3.0.14
C: Microsoft VS 2008

Please help me…

Following are details:

1>------ Build started: Project: histogram, Configuration: Debug Win32 ------
1>Compiling with CUDA Build Rule…
1>“C:\CUDA\bin\nvcc.exe” -m32 -ccbin “c:\Program Files\Microsoft Visual Studio 9.0\VC\bin” -D_DEBUG -D_WIN32 -I"C:\CUDA\include" -I"./" -I"…/…/common/inc" -I"…/…/…/shared/inc" -I"C:\CUDA\include" -I"./" -I"…/…/common/inc" -Xcompiler "/EHsc /W3 /nologo /Od /Zi /MTd " -maxrregcount=42 --ptxas-options=-v -gencode=arch=compute_11,code=“sm_11,compute_11” -gencode=arch=compute_20,code=“sm_20,compute_20” --compile -o “Debug\histogram256.cu.obj” “c:\Documents and Settings\All Users\Application Data\NVIDIA Corporation\NVIDIA GPU Computing SDK\C\src\histogram\histogram256.cu”
1>histogram256.cu
1>runtime error R6002
1>- floating point support not loaded
1>Project : error PRJ0019: A tool returned an error code from “Compiling with CUDA Build Rule…”
1>Build log was saved at “file://c:\Documents and Settings\All Users\Application Data\NVIDIA Corporation\NVIDIA GPU Computing SDK\C\src\histogram\Debug\BuildLog.htm”
1>histogram - 1 error(s), 0 warning(s)
========== Build: 0 succeeded, 1 failed, 0 up-to-date, 0 skipped ==========

To me looks like it is a MSVS problem. Did you try to compile using the command line ? which sample are you trying to generate ?

Thanks a lot.

I got started by following NVIDIA’s “GetttingStartedWindows.pdf”. I complied using the default cuda.rule coming with the sample project. I tried to generate the histogram project. I did not try to compile it using prompt dos command line.

How can I solve MSVS problem, if that is the problem?