How can I verify that cuBLAS Patch Update was installed?

I installed the cuda-8.0 following the installation instructions. After that, I tried to install cuBLAS. The commands used:

sudo dpkg -i cuda-repo-ubuntu1604-8-0-local-ga2_8.0.61-1_amd64.deb . sudo apt-get update $ sudo apt-get install cuda-8.0 $ sudo dpkg -i cuda-repo-ubuntu1604-8-0-local-cublas-performance-update_8.0.61-1_amd64.deb $ sudo apt-get update
$ sudo apt-get install cuda-8.0

The last command said that cuda-8.0 is up to date. I tried upgrade cuda 8-0 too. Same result.

How do I know if the update was applied? Were the commands correct?

Note: cuda-9.0 was installed first. I tried to uninstalled it, but sudo apt-get install cuda still tries to install cuda-9.0.

i have the same issue cublas files missing in /usr/local/cuda/lib64/

With the release of CUDA 10.1, on Linux systems, the cuBLAS libraries are now installed in the /usr/lib/-linux-gnu/ or /usr/lib64/ directories as shared and static libraries. Their interfaces are available in the /usr/include directory:

https://docs.nvidia.com/cuda/cuda-toolkit-release-notes/index.html