How do I disable boot messages

I need disable boot messages like this thread:
https://devtalk.nvidia.com/default/topic/1027146/how-do-i-disable-boot-messages-and-display-a-custom-splash-screen-/

but u-boot seems no longer exist on the Xavier. How can I do it on Xavier?

Could you try to set this field in tegra194-mb1-soft-fuses-l4t.cfg?

Verbosity = 4; # 0: Disabled: 1: Critical, 2: Error, 3: Warn, 4: Info, 5: Debug

Where can I find tegra194-mb1-soft-fuses-l4t.cfg?

If you’ve flashed, then JetPack/SDK Manager has downloaded the driver package. This will produce:

Linux_for_Tegra/bootloader/t186ref/BCT/tegra194-mb1-soft-fuses-l4t.cfg

This in turn might be copied to:

Linux_for_Tegra/bootloader/tegra194-mb1-soft-fuses-l4t.cfg

However, note that the Xavier is a t186, but often different Tegra devices share or inherit from other Tegra devices. I don’t know if the t194 is correct, but it might be.

I using JetPack-L4T-4.1.1-linux-x64_b57.run

Set

Verbosity = 0; # 0: Disabled: 1: Critical, 2: Error, 3: Warn, 4: Info, 5: Debug

in Linux_for_Tegra/bootloader/t186ref/BCT/tegra194-mb1-soft-fuses-l4t.cfg

then run JetPack-L4T-4.1.1-linux-x64_b57.run

But boot messages didn’t disabled.

Both Linux_for_Tegra/bootloader/t186ref/BCT/tegra194-mb1-soft-fuses-l4t.cfg and
Linux_for_Tegra/bootloader/tegra194-mb1-soft-fuses-l4t.cfg are set.

I run

sudo ./flash.sh jetson-xavier mmcblk0p1

after set Verbosity = 0;
It also no effect about boot messages.