Importing enviroment error (How can i move USD to ubuntu Desktop)

Before asking answers thanks to all of NVIDIA team
i followed the Isaac sim docs
and nowdays i am making my own env but there are errors
first 3ds MAX do not supported ubuntu
so using another desktop i download 3ds MAX connector and Omniverse VIEW
and it worked like this

Cool and to open that files in my ubuntu Desktop to run isaac sim
i ziped it as tar.xz and by using USB download it on my ubuntu Desktop
but i don’t know why it’s not worked…
the reason why i do this i can’t connect windows Desktop with ubuntu on nucleus
i also followed the docs and copy invite URL
but it doesn’t work it showed perfectly not LOG IN button is not working
so can you let me know how to move USD filed to Ubuntu PC…?
as like i said i worked perfectly on my windows! but after download and move it to my Ubuntu PC it’s not worked…
necleus inviting URL is not working as well

*When i import that USD file on my ubuntu PC i can’t see anything just screen is black with coordinates

Can you share the usd file or a sample usd created with the same steps as the one that is failing to load?

1 Like

Hi Hammad_M
Sorry for late replying i solved this problem!

The problem was occured when i downloaded the usd files form the nucleus sever
so instead of uploading to local server(3ds MAX connector) i uploaded it to my local computer
and it works well thanks!

1 Like

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.