issue on running back-to-back detector

hi
I am running this
https://github.com/NVIDIA-AI-IOT/deepstream_reference_apps/tree/master/back-to-back-detectors
back-to-back detector, everything seems ok, but when I run it in terminal it shows
Running…
but no outcome!!
any idea about the issue?

Not clear about “no outcome”, could you set GST_DEBUG=3 and share me the log?
BTW, pls make sure you had read the README and follow the steps to see if the issue still exist.

hi bcao
this is the terminal screenshot
https://ibb.co/whsggYR
thanks for reply.

Cannot get more info per your screenshot, would you mind to share the log(set GST_DEBUG=3) with me ?

I am running the app using:

./back-to-back-detectors sample_1080p_h264.mp4

this is the primary detector config file:
[property]
gpu-id=0
net-scale-factor=0.0039215697906911373
model-file=…/…/…/…/…/samples/models/Primary_Detector/resnet10.caffemodel
proto-file=…/…/…/…/…/samples/models/Primary_Detector/resnet10.prototxt
labelfile-path=…/…/…/…/…/samples/models/Primary_Detector/labels.txt
int8-calib-file=…/…/…/…/…/samples/models/Primary_Detector/cal_trt.bin
batch-size=1
network-mode=1
num-detected-classes=4
interval=0
gie-unique-id=1
output-blob-names=conv2d_bbox;conv2d_cov/Sigmoid

[class-attrs-all]
threshold=0.2
eps=0.2
group-threshold=1

this is the secondary config file:

[property]
gpu-id=0
process-mode=2
net-scale-factor=0.0039215697906911373
model-file=…/…/…/…/…/samples/models/Secondary_FaceDetect/fd_lpd.caffemodel
proto-file=…/…/…/…/…/samples/models/Secondary_FaceDetect/fd_lpd.prototxt
model-engine-file=…/…/…/…/…/samples/models/Secondary_FaceDetect/fd_lpd_model/fd_lpd.caffemodel_b1_fp32.engine
labelfile-path=…/…/…/…/…/samples/models/Secondary_FaceDetect/labels.txt
int8-calib-file=…/…/…/…/…/samples/models/Secondary_FaceDetect/cal_trt.bin
batch-size=1
network-mode=0
num-detected-classes=3
interval=0
gie-unique-id=2
output-blob-names=output_bbox;output_cov
input-object-min-width=64
input-object-min-height=64
maintain-aspect-ratio=1

Person has class-id 2 for the primary detector. This ensures that this secondary

detector only works on persons.

#operate-on-class-ids=2

[class-attrs-all]
threshold=0.2
eps=0.2
group-threshold=1

Do you mean no display?
What’s your gpu card or platform?

yes, no display “GeForce RTX 2070”

Please use elementary h264 stream. Don’t use mp4 file

thanks. it works.

How can enable it to support .MP4 files ?