Jetpack 4.2.1 fails to boot on Nano

I downloaded the SD Card image for Jetpack 4.2.1 for Nano. Wrote to an SD Card using Etcher.

My Nano fails to boot. It hangs at:

A start job is running for End-user configuration after initial OEM installation (10min 25s / no limit)

Anyone else had this problem?

1 Like

I had the same problem with Xavier. Then I pressed the reset button, and everything works fine now.

1 Like

I tried cycling power with no effect. Leaving the Nano powered off for the weekend appears to have worked. It’s running now.

I was also facing similar issue on Jetson Tx2 for Jetpack 4.2.1. I tried pressing the reset button and it worked fine after that. Thanks!

JetPack 4.2.2 has the same problem and the remedy is also same. Press reset button once.

How long does it take on tx2? I am 9 minutes in.

It appears this happens when the usb is still connected to the programming port… Make sure you inplug the usb before booting.

I let it run. Mistake. After 7 hours I pressed ctrl+alt+del and it just booted in.