Jetpack6 torchvision

I installed PyTorch for Jetson v2.2.0 to use YOLOv8. But torchvision for PyTorch v2.2.0 is not released, so YOLOv8 on GPU is unavailable.
Is there a way to fix it without using Docker?

Hi @jeremy3771, there are build instructions for torchvision found under the Installation section of that topic. You can use torchvision 0.16 (latest version).

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.