libv4l2: error attempting to open more then 16 video devices [set_config] Could not create video converter

libv4l2: error attempting to open more then 16 video devices
Could not create video converter

Please try r28.1.

I use jetpak3.0 。but jetpak 3.0 in TX1 is R24 or R28 ?

Installing TX1 via Jetpack 3.0 is r24.2.1

thank you very much. is Update to Jetpack3.1 ?

JetPack 3.1 uses R28.1 on TX1 and TX2.

Please refer to
https://devtalk.nvidia.com/default/topic/1020755/jetson-tx1/mmapi-can-t-decode-more-than-8-video-streams-at-the-same-time/post/5196704/#5196704

It is a limitation of 3rd party code.