not able to compile .cu files anymore no error, but no output .obj too

I have a problem, which I try to solve several days now and i really don’t know, what to do more. I’ll be really glad for your help.

I’ve started my project maybe half year ago and everything was fain till last week. I’ve just opened my solution (in VS 2008) and try to build it.
It wasn’t possible because sample.obj wasn’t found. It wasn’t created.
I’ve tried to build only this file and compilation finished without any error message(nor warning), but .obj wasn’t created.
So I’ve decided that there will be some error inside my project and to be sure, I’ve tried to compile SDK examples.
It wasn’t successful too!

I also try to reinstal toolkit and SKD and i’ve tried version 2.0 and 2.2 (don’t know why not 2.1, but i belive it isn’t important now:))

the command line for compilation is
“C:\CUDA\bin\nvcc.exe” -ccbin “C:\Program Files\Microsoft Visual Studio 9.0\VC\bin” -I"C:\CUDA\include" -I"C:\NVIDIA Corporation\NVIDIA CUDA SDK\common\inc" -O0 -D_DEBUG -D_CONSOLE -deviceemu -arch compute_10 -code sm_10 --host-compilation C++ -g -c -m 32 -o “EmuDebug\sample.obj” -odir “EmuDebug” -ext none -int real “d:\programovani\test\OGLtest\CUDAraytrace\”

and the result is
error PRJ0019: A tool returned an error code from “Compiling…”

I’d like to notice, I do my project on notebook without CUDA compatible GPU(I have GeForce 7300), so I try to work in emulation mode.

Thanks for all your hints