Nvidia-settings update manager error

Hi,
My details:
OS: Linux Mint 20.1 Cinnamon (Ubuntu 20.04)
Nvidia driver version: 465.19.01
NVCC: V11.3.109
nvidia-settings: 465.19.01
GPU: 750ti

The update manager offers to install nvidia-settings Version: 465.19.01-0ubuntu1
but I get this error:

W: Failed to fetch file:///var/cuda-repo-ubuntu2004-11-3-local/./libxnvctrl0_465.19.01-0ubuntu1_amd64.deb
  File not found - /var/cuda-repo-ubuntu2004-11-3-local/./libxnvctrl0_465.19.01-0ubuntu1_amd64.deb (2: No such file or directory)

I tried to install 465 to fix some problems with suspending the system while a lot of GPU memory was in use. At first I tried deb version, but it installed CUDA to the root drive (I don’t have much space there), so I removed cuda files and used the .run file to install CUDA to HOME. Now I’m getting that error, but I’m not sure if it causes any problems, since nvidia-settings -v returns 465.19.01.

I don’t want to reinstall everything, because I’ve tried removing the driver and installing via .run file, but it made the suspend feature crash and reboot instead around half the time. Right now I’ve reverted with TimeShift to the previous state and most things seem to run fine.

Do I have to worry about it? Does Update Manager mistakenly assumes that I need to update nvidia-settings?

I guess the problem is I removed CUDA files inside var. Is there a way to download them back there without reinstalling anything?

P.S. I think I’ve fixed it by repeating the steps here except install: CUDA Toolkit 11.3 Update 1 Downloads | NVIDIA Developer
Now it can be installed.