Nvidia-smi: Failed to initialize NVML: Driver/library version mismatch

nvidia-smi no longer working. Please kindly advise.
nvidia-bug-report.log (2.5 MB)

I had the very same error on Ubuntu 20.04 after updating to the 440.100 drivers and it went away after a reboot.