Problem: CUDA Build Rule and -arch sm_11

hi,

I want to use the atomicMin() function in my kernel fuc. In my CUDA Build Rule (2.3.0) i saw the default options are
“echo “C:\CUDA\bin64\nvcc.exe” -arch sm_10 -ccbin …”

So i add -arch sm_11 to the additional options. But when I compile my codes, i get still the error
error: identifier “atomicMin” is undefined.

Can sb help me?
(Im using VS2008 under XP)

oh, i know jet how can i change it… stupid. :pinch:

in the build rule i can change the GPU Architecture.