Release 18.09: 384.81 was detected and compatibility mode is UNAVAILABLE

Hi all, I have a machine with Tesla P4 and diver 384.81. It was working fine with the below docker image
until yesterday:

nvcr.io/nvidia/tensorflow:18.09-py3

Now the system is throwing the below message and the test sample TF-TRT5 inference.py is no longer working

================
== TensorFlow ==
================

NVIDIA Release 18.09 (build 687558)

Container image Copyright (c) 2018, NVIDIA CORPORATION. All rights reserved.
Copyright 2017 The TensorFlow Authors. All rights reserved.

Various files include modifications (c) NVIDIA CORPORATION. All rights reserved.
NVIDIA modifications are covered by the license terms that apply to the underlying project or file.

ERROR: This container was built for NVIDIA Driver Release 410 or later, but
version 384.81 was detected and compatibility mode is UNAVAILABLE.

[[CUDA Driver UNAVAILABLE (cuDevicePrimaryCtxRetain() returned 2)]]

I have tried also with the docker image without success.

tensorflow/tensorflow:nightly-gpu-py3

Some recommendations?

well, it is odd. I have tried again with both images 18.09 and 18.10 (without any changes) and working now