Access to ea-cuopt docker image

I cannot get access to the docker images. My account has early access and I have retried generating a new api-key and pulling the docker image again with that key. I’ve also tried after docker logout nvcr.io

docker login nvcr.io
Login Succeeded
sudo docker pull nvcr.io/ea-reopt-member-zone/ea-cuopt-server
Using default tag: latest
Error response from daemon: unauthorized: authentication required

Please check a couple of things:

  1. It looks like your command defaulted to “latest” which doesn’t exist as the container version is v0.2. Please copy the pull tag directly as we do not support “default” tag.
  2. When you signed up for Early Access program, you should have received an activation link. Please follow that link to ensure proper permissions for pulling the images.

Thanks,

I have tried the v0.2 with no luck.

I do not believe I received the activation link, I’ve reached out to someone from Nvidia for it from a prior email. That may have been you actually.

We checked and the NGC link that was sent was not activated. We have resent the NGC activation link. Please try again and let us know.

Thanks,

Thank you. I got it and it worked.

I think I got the same problem. Could you resend an Activation link? Thank you
Catalin.Barbulescu@bofrost.de