Cannot install Jetpack

I just purchased my AGX Orin from seed studio. # R34 (release), REVISION: 0.1, GCID: 29955323, BOARD: t186ref, EABI: aarch64, DATE: Tue Mar 15 08:13:50 UTC 2022

Following the instructions on /developer.nvidia.com/embedded/learn/get-started-jetson-agx-orin-devkit
Since this is an early rev. 0.1 vs 1.0; I did ```
sudo bash -c ‘echo “/repo.download.nvidia.com/jetson/common r34.1 main” >> /etc/apt/sources.list.d/nvidia-l4t-apt-source.list’
sudo bash -c ‘echo “deb https://repo.download.nvidia.com/jetson/t234 r34.1 main” >> /etc/apt/sources.list.d/nvidia-l4t-apt-source.list’

This may have been wrong? Now when I run; sudo apt dist-upgrade

I get the response;
Waiting for cache lock: Could not get lock /var/lib/dpkg/lock-frontend. It is heWaiting for cache lock: Could not get lock /var/lib/dpkg/lock-frontend. It is held by process 13125 (unattended-upgrade)

help!

That would be an automatic attempt to check for package updates upon boot. If the Jetson has not had good network access and time (first update would take some time, especially if networking is slow), then it might need to sit for several hours after startup before it finishes. Try letting it wait for significant time, with networking having internet access, and then try again.

There are also times something can cause an update to fail. In that case either (A) the process terminated, but the lock file is still there, or (B) the process itself just runs forever. Each of these can be worked around, but before doing so, maybe leave the Jetson sitting with working networking for half a day. If it still fails, then we could perhaps disable automatic upgrade, and reboot, or kill the stuck process, and/or remove a stale lock file.

Is networking able to talk to the internet on the Orin? If so, what kind of performance does your network get? Is there any kind of firewall in the way?