Control freezes with driver 525.53 at a certain stage

Hello there I re-started running Control in DX12 mode with Raytracing enabled again and with the latest (Beta) driver the game randomly freezes at a certain point in game.

kernel: NVRM: Xid (PCI:0000:26:00): 109, pid=17162, name=Control_DX12.ex, Ch 0000006e, errorString CTX SWITCH TIMEOUT, Info 0xbc036
kernel: pcieport 0000:16:08.0: [ 0] RxErr (First)
kernel: pcieport 0000:16:08.0: device [1022:43b4] error status/mask=00000001/00002000
kernel: pcieport 0000:16:08.0: PCIe Bus Error: severity=Corrected, type=Physical Layer, (Receiver ID)
kernel: pcieport 0000:00:01.3: AER: Corrected error received: 0000:16:08.0
com.heroicgameslauncher.hgl.desktop[12456]: (12:35:11) INFO: [Legendary]: Launching Control: STEAM_COMPAT_CLIENT_INSTALL_PATH=/home/vortexacherontic/.var/app/com.heroicgameslauncher.hgl/.steam/steam STEAM_COMPAT_DATA_PATH=/home/vortexacherontic/Games/Heroic/Prefixes/Control STEAM_COMPAT_APP_ID=0 SteamAppId=0 SteamGameId=heroic-Control PROTON_LOG_DIR=/home/vortexacherontic/.var/app/com.heroicgameslauncher.hgl /app/bin/gamemoderun /app/bin/heroic/resources/app.asar.unpacked/build/bin/linux/legendary launch Calluna --language de --no-wine --wrapper “‘/home/vortexacherontic/.var/app/com.heroicgameslauncher.hgl/config/heroic/tools/proton/Proton-GE-Proton7-41/proton’ run”

GPU temps are also in order with 71′C at the crash, also this seems to be reproducible at the very first level after walking up the very first stair.
Standing still and doing nothing does not cause the crash.
Sometimes even the game becomes a bit … well colourful as you can see in this screenshot: https://i.ibb.co/tZpLK1Q/Bildschirmfoto-vom-2022-11-19-12-27-33.png

Running other DX12 games with RT enabled does not cause any issues.
Other games I tried which ran fine are Cyberpunk 2077 and Metro Exodus PC Enhanced Edition.
Beside this I also ran Doom Eternal and Wolfenstein Youngblood with RT enabled even though those are using Vulkan natively I though it might be a good counter test.
As of now it seems only Control suffers from this issue.

  • NVIDIA-SMI 525.53
  • Driver Version: 525.53
  • CUDA Version: 12.0
  • GPU: RTX 3080

These are some additional environment variables I set for this game:

  • VKD3D_CONFIG=dxr,dxr11
  • PROTON_HIDE_NVIDIA_GPU=0
  • PROTON_ENABLE_NVAPI=1
  • PROTON_ENABLE_NGX_UPDATER=0 (Had this one enabled but also caused the same issue)
  • OBS_VKCAPTURE=1
  • MANGOHUD=1

Other system informations:

  • OS: openSUSE MicroOS
  • DE: Gnome 43.1
  • Kernel: 6.0.8-1-default
  • Display server: Wayland (1.21.0)
  • XWayland: 22.1.5

Game compatibility info:

  • Heroic Games Launcher: 2.4.3 (EGS version of the game)
  • Wine: Proton-GE-Proton-7-41
  • VKD3D: 2.7.0
  • Vulkan: 1.3.224
  • Flatpak Runtime: org.freedesktop.Plattform/x86_64/22.08

Is this a driver bug as I am running a Beta driver or might I be better advised by reporting the issue to the VKD3D or GloriousEggroll.
Or do I suffer from an hardware issue?