Crash - No binary for GPU - GTX 750 Ti

When I try to launch the OptiX SDK 3.5.1 examples on a computer which has a GTX 750 Ti card, the program crashes with the following error message:

Encountered a CUDA error: createFromMemoryPtx returned (209): No binary for GPU

Are Maxwell cards not supported at all currently?
If yes, when will this architecture be supported by OptiX?

It’s being worked on and should be ready in a few time. Sorry for any trouble we might have caused to you!

I wonder if you have solved the problem yourself cuda gtx 750 ti?
after effects cc cuda error (5070::12) error de after effects con 3d trazo de rayos


I would like to use my newly purchased card for Raytracing in After Effects.

It already works using the latest OptiX version 3.6.0!

OK, Please excuse my ignorance, I’m new to the world of Video Cards.

I bought a EVGA GTX 750 Ti FTW thinking that it would work with the Premiere and AE. I know it’s not officially tested and approved by Adobe CC, but I was under the impression that it would still work.

It works fine with Premiere, but when I enable the GPU in After Effects I get errors like dariogtsport above. I’ve tried all the different driver versions.

I can’t find a lot online about it except one guy ranting about the 750 Ti not being officially supported in the Adobe forums.

Do you know if others are using this card without issues? Is it my card? Is there anything I can do? or do I just admit I should have gone with a supported card?

The GTX 750 Ti that you bought uses the new Maxwell architecture, which OptiX didn’t support until version 3.6.0 (which has only been available for a few weeks). It’s likely that you’re going to have to wait (and hope) for a new version of After Effects to be released that makes use of this OptiX version or greater.

OK, thanks so much.