CUDA 9.2 Linux Installation Guide typo (GV100 on POWER8)

The 9.1 “NVIDIA CUDA Installation Guide for Linux” has a footnote under Table 1:

(*) Only the Tesla GP100 GPU is supported for CUDA 9.1 on POWER8.

(**) Only the Tesla GV100 GPU is supported for CUDA 9.1 on POWER9.

The 9.2 version has

(***) Only the Tesla GP100 GPU is supported for CUDA 9.2 on POWER8.

(****) Only the Tesla GV100 GPU is supported for CUDA 9.2 on POWER8. <— This should be POWER9, shouldn’t it?