CUDA emulation in Ubuntu 9.10 Error in MD5 checksums

Hi, i’m developing a project in C++ using CUDA.
Now, i’ve just bought a laptop to be able to develop out of home too, but the laptop doesn’t have a nvidia card.
I’ve installed Ubuntu 9.10 on it.
When i run “” i get the error:

Verifying archive integrity…Error in MD5 checksums: 3475a5ec454708385458233dae6e63a4 is different from 7f56b74197ef693870cc3ba1a599b6f2

i run that because there is not a script for 9.10
I cannot install the Cuda Driver because i got no nvidia card.

What’s the problem?
Do i have to install Ubuntu 9.04 or i have to do something else (instead of installing the CUDA driver) before i can install the toolkit?
Maybe the problem doesn’t have to do with these two issues.

Any help will be great.

The problem is that your checksum is incorrect, which in turn is likely caused by a failed download. Download the driver again.

You meant the toolkit, but was just that.

I downloaded the toolkit and sdk again and the installation was completed without any problem.

Thank you very much