DeepStream TensorRT 8.0 Support

I require some features from TensorRT 8.0.X, but it looks like DS6.0 EA will not support it.

Are there plans to support the latest TRT version? If so, when?

Many thanks,
Magnus

We plan to support TRT 8 at the official DS6.0 GA.
Please wait for our announcement.

1 Like