Disable displaying of text on deepstream_test1

Please provide complete information as applicable to your setup.

• Hardware Platform (Jetson / GPU) Jetson Tx2
• DeepStream Version 5.1
• JetPack Version (valid for Jetson only) 4.5.1
• TensorRT Version 7.1.3
• NVIDIA GPU Driver Version (valid for GPU only)
• Issue Type( questions, new requirements, bugs)
• How to reproduce the issue ? (This is for bugs. Including which sample app is using, the configuration files content, the command line used and other details for reproducing)
• Requirement details( This is for new requirement. Including the module name-for which plugin or for which sample application, the function description)

Hello, is there a way to disable the display of text on the screen when using deepstream_test1.py?

Can you try to remove meta data on text in the probe function?

yes i managed to solve it by setting the display text property to 0 here: nvosd.set_property(‘display-text’,0). Anyways thanks for your help

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.