Cannot display OSD text on bbox

Hey, I have similar problem with displaying OSD text on boxes. I’ve tried the original sample from deepstream sdk source8 for nano and then a modified version with only one source and still can’t display class or tracker id. I’ve even tried switching devices and models, and tried on different scripts, but I still got only boxes without text. I want to check how good my tracker is through displaying output on video. The perfect way is via rtsp, but even tilled display doesn’t show text. I tried deeptream-app and deeptream-test5-app.

I am using newest jetpack with Jetson nano. I tested that the newest DeepStream docker also cannot solve my problem

Please provide complete information as applicable to your setup.

• Hardware Platform (Jetson / GPU)
• DeepStream Version
• JetPack Version (valid for Jetson only)
• TensorRT Version
• NVIDIA GPU Driver Version (valid for GPU only)
• Issue Type( questions, new requirements, bugs)
• How to reproduce the issue ? (This is for bugs. Including which sample app is using, the configuration files content, the command line used and other details for reproducing)
• Requirement details( This is for new requirement. Including the module name-for which plugin or for which sample application, the function description)

Please try deepstream-app with -t option

Thank you, now it is working properly and I can see text on boxes :)