Disable Kernel execution timeout


How can I run nivida-smi to disable Kernel execution timeout? I have already set up Option “Interactive” “boolean”, but the kernelExecTimeoutEnabled still shows yes.

Thank you.


Can you please attach an nvidia-bug-report.log.gz file?

How did you set the option? Did you set it to “false” or did you literally set it to the string “boolean”?

Thanks Aaron, I set it to string “boolean” according to instruction of nvidia web site.

Sorry, where can I find nvidia-bug-report.log file? I can only see /var/log/nvidia-installer.log, did you mean that log file?

Thank you very much.

The “boolean” thing in the README just means you should replace it with “true” or “false” depending on what you want.

You can generate a bug report log by running nvidia-bug-report.sh as root.

Thanks Aaron, I changed the Option “Interactive” to both “0” and “false”, the Kernel Execution Timeout still shows Yes. Please find attached nvidia-bug-report.log.gz, it is still uploading …

Hi Aaron,

Have you found nvidia-bug-report.log.gz?

Thank you.

Thanks Aaron, Don’t worry about it. I think I found a way to fix it.