Does cuda-9.0 based on nvidia graphic driver 384 support deepstream-2.0

Hi
Now I have cuda-9.0 based on nvidia graphic driver 384. I do not want to upgrade it because of some reasons. Can I use deepstream-2.0? The document shows that it requires cuda-9.2 based on nvidia graphic driver 396 or higher.
Thanks

I think you can’t use deepstream based on cuda9.0, because there are some new tensorRt feature added in cuda-9.2.

Thanks
wayne zhu

It must use cuda-9.2 with driver 396.xx as mentioned in our release documents.
We had seen issue with old driver .