Enroll button not work

Hi, I’m trying to getting into the " Getting Started with Accelerated Computing in CUDA C/C++" course but the enroll button doesnt work in the console got


Welcome to the NVIDIA Developer forums! This issue will need to be looked at by the DLI engineers when they return to the office tomorrow.


Thank you, I will wait now as I am experiencing the same issue.


Due to the holiday schedule, it may take some time before a DLI engineer can jump in. Maybe I can help you troubleshoot in the meantime. Your issue has not been reported by anyone else, so I feel it may be local to your system.

Have you tried a different browser?
Can you share a screenshot and link to the page where you are having the issue?

Yes, I understand. I tried using Chrome and Firefox, and both gave me the same error on Ubuntu 22.04.3 LTS.

links: Courses – NVIDIA

That button works for me. Can you try from another computer? Maybe it could be something with your AV, firewall, or Internet service provider.

I tried using another computer and internet connection, but I still encountered the same error.

The “403 error” tells me that you are being blocked. I am assuming this is due to the country in which you are located. So sorry, there is not much that I can do here, as everything is working on our end.

Oh, I understand. Thank you anyway for the support.

1 Like