ERROR: No supported GPU(s) detected to run this container

Hi there
I tried to install Digits to train a model.

Unfortuntately I got this message:

============
== DIGITS ==

NVIDIA Release 19.10 (build 8221577)
DIGITS Version 6.1.1

Container image Copyright © 2019, NVIDIA CORPORATION. All rights reserved.
DIGITS Copyright © 2014-2019, NVIDIA CORPORATION. All rights reserved.

Various files include modifications © NVIDIA CORPORATION. All rights reserved.
NVIDIA modifications are covered by the license terms that apply to the underlying project or file.
ERROR: Detected NVIDIA Quadro K2200 GPU, which is not supported by this container
ERROR: No supported GPU(s) detected to run this container


| _ / | | / |
| |) | | (
|| | | | _

|
/_|| || |__/ 6.1.1

Tensorflow support disabled.
2019-10-30 10:38:07 [INFO ] Loaded 0 jobs.

So my GPU is not supported by this container…

How can I handle this? Downgrade container? How?
Or are there any other options to use digits?

Thanks so much.