Fixing errors on logs

anyone could shed me some light on how to fix those errors?

those are the errors:

that’s my worksation:


                      +######   ..                         
                  #-+#############. +.                     
               .##+#################-.                    Uptime: 15 mins 
               .#######+#+---..-+######                    
               ###+#+---+-++--....+####.                  Ubuntu Customized OS 
               -##+-----.--.. ..  ..++##                  f2fs, custom kernel, nvidia open kernel 
              ####---++---.-+++-.    -#.                  configured targeting local hardware & work needs 
              ##+-----....----        ##                   
              ##+------...-..-. ..   -+                   Kernel: 6.8.8-tkg-modprobed 
              .##.+#####+++--+++++++  +                   Packages: 3284 (dpkg), 43 (flatpak) 
               #+---+##++++. ++##-+-. +                    
              .#+-+++-+++++   +++  -  +                   Shell: bash 5.2.21 
               +-++--+-----     ..-..                     DE: GNOME 46.1 
               ++--------++ ++ -                          WM: Mutter 
               ++-+------#---+ .-                         Terminal: gnome-terminal 
               +++-----#######++-   ..                     
                 +-+-##--+++++++++..-                     CPU: 11th Gen Intel i7-11700 (16) @ 4.800GHz 
                 +++--+-----    +  ..                     GPU: NVIDIA GeForce RTX 3070 
                 -++-----####+. --..                      RAM: 4972MiB / 64142MiB 
                  ++-++-----..-.-..                        
                  -++++++-+#-++..-.                        
                  .+-+###+-+##++-.                     
                  .+-----+++--  ..                                                
                  .+--------.  .                                                  
                .+++------... ..                       
             -+-+++--------..--.   .-

that’s my actual grub configuration:
GRUB_CMDLINE_LINUX_DEFAULT=“splash intel_pstate=enable intel_iommu=on transparent_hugepage=madvise nvidia-drm.modeset=1 snd_hda_intel.dmic_detect=0 acpi_osi=‘Linux’ snd_hda_intel.power_save=0 snd_hda_intel.power_save_controller=N nvme_core.default_ps_max_latency_us=0 nopti nospectre_v2 nospectre_v1 l1tf=off mds=off mitigations=off”