Forward compatibility was attempted on non supported HW

when i use tlt toolkit to train the detectnet_v2 model, the error occurs cuda non supported hw mentioned as title.

my enviroment is ubuntu18.04
rtx3090 , the nvidia driver is 460.

Uploading: driver.jpg…

Uploading: driver.jpg…

i run the dpkg -l | grep cuda, and find i installed cuda11.2 and cuda11.4 for tensorrt8.2GA use, would it be possible to cause compatibility issues resulting in non supported HW?

Please update driver and try again.
$ apt-cache search nvidia-driver

$ sudo apt install nvidia-driver-470

$ sudo reboot

This topic was automatically closed 14 days after the last reply. New replies are no longer allowed.