How do you show the Blast Panel?

I have watched 2 videos, and both just have the panel visible.

I have the Blast Extension loaded and Autoload set. I do not see Blast anywhere.

Can someone tell me how to show Blast if not visible. I tried disabling and reenabling and still do not see it.

Thank you

I found it, and now I know why I couldn’t see it. I had to use my magnifying glass because you have dark gray on a dark background.

Could you please make a note that this setting is not accessible with people with poor vision.

Thank you

If that was white text like the others I could see it and wouldn’t have posted.

1 Like

Thanks for the feedback. I will pass it along.