How to disable but not remove containerd

How can I disable the containerd daemon, it appears to take over a GB of the 8GB (although htop doesn’t show that). I want only the minimum stuff necessary to preserve the memory for GPU doing training in DL. Using systemctl to disable it dosn’t seem to work, I don’t want to purge docker, just disable it.

Hi sms,

May I know which Jetson platform you’re using? Also which JetPack version you’re installed?

There is no update from you for a period, assuming this is not an issue any more.
Hence we are closing this topic. If need further support, please open a new one. Thanks