How to load Modulus on NGC images with Nvidia driver 460?

Usually the Nvidia driver version in NGC image is 460, while Modulus require 465.19 or higher.
I update Nvidia driver by sudo apt install nvidia-driver-465. But when load the Modulus container, it reports with “No supported GPU detected to run this container”.
Do you have any suggestions about load Modulus on NGC images with Nvidia driver 460?
Nvidia-smi works well both in and out the container. After update nvidia-version, the new nvidia-driver is 470.86 with CUDA 11.4.