Installation problem jetson-ffmpeg

Hi, I tried to install the Jian ffmpeg component, but with little success, I downloaded the image from the nvidea nv-jetson-nano-sd-card-image-r32.3.1 site and then I hatto update and upgrade and followed the guide but when I go to cmake … displays the following error

CMake Error: The source directory “/home/carlo/jetson-ffmpeg/build/VAR:type=LIB_V4D2” does not exist.
Specify --help for usage, or press the help button on the CMake GUI.

how can i solve?

link jetson-ffmpeg
https://github.com/jocover/jetson-ffmpeg

thank you

1 Like

Hi,
The project is from community and you may contact the author to get some information. We are also developing ffmpeg with hard acceleration and it should be ready in next r32 release.

1 Like

Nice. That’s great news! Edit: the future release plans, not the build error.

what good news, when will it come out?

hi everyone,

also interrest in the next r32 release with the ffmpeg. My goal is to have a better quality of live streaming video when using homebridge.
regards

Hi, someone have solved this?

When will be released new Nvidia release with ffmpeg HW support?

I need to evaluate Jetson with ffmpeg hw h264 and h265 video encoding … Gstreamer is not really usable to produce a DVB compliant MPEGTS instead of ffmpeg… then I need ffmpeg with HW acceleration as soon as possible!

Thank you…

1 Like