Issues in cuda toolkit installation

hi everyone
I’m trying to set up cuda toolkit but even if i’ve already installed visual studio express 2013, cuda toolkit installation warn me that it can’t find any visual studio installation.

I’m wondering if it is the 2013 express version that could raise an error ?

If you’re trying to install CUDA 7.5, the supported environments are listed here:

http://docs.nvidia.com/cuda/cuda-installation-guide-microsoft-windows/index.html#system-requirements

You’ll note that VS 2013 (i.e. the full pro version) and VS 2013 community are both listed as supported. VS 2013 express is not a supported version.

You should switch to a supported version of VS2013