Jetson nano 2GB is not showing CUDA compiles as Yes even after doing following steps

I first added the paths to the bash file as suggested and used source and bash file name to execute itScreenshot 2021-10-13 215302
Screenshot 2021-10-13 215200
As you can see in given screenshots how can I enable cuda

You have CUDA 10.2.89 installed.
The message „compiled CUDA: no“ relates to OpenCV only. This is default for any JetPack installation.
In case you want OpenCV with CUDA support you need to build it manually.

Thanks for the reply…
I want OpenCV with CUDA support How can I built that manually…??

Hi @yash.sonavane, you can use this build script from @mdegans: